6506

操作步骤
步骤1 配置各接口,使各主机间路由可达。
# 创建VLAN2、3、4,并将接口GigabitEthernet1/0/1、GigabitEthernet1/0/2、
GigabitEthernet1/0/3 分别加入VLAN 2、3、4。
<Quidway> system-view
[Quidway] sysname Switch
[Switch] vlan batch 2 to 4
[Switch] interface gigabitethernet 1/0/1
[Switch-GigabitEthernet1/0/1] port link-type trunk
[Switch-GigabitEthernet1/0/1] port trunk pvid vlan 2
[Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 2
[Switch-GigabitEthernet1/0/1] quit
[Switch] interface gigabitethernet 1/0/2
[Switch-GigabitEthernet1/0/2] port link-type trunk
[Switch-GigabitEthernet1/0/2] port trunk pvid vlan 3
[Switch-GigabitEthernet1/0/2] port trunk allow-pass vlan 3
[Switch-GigabitEthernet1/0/2] quit
[Switch] interface gigabitethernet 1/0/3
[Switch-GigabitEthernet1/0/3] port link-type trunk
[Switch-GigabitEthernet1/0/3] port trunk allow-pass vlan 2 3 4
[Switch-GigabitEthernet1/0/3] quit
[Switch] interface vlanif 4
[Switch-Vlanif4] ip address 192.168.1.1 24
[Switch-Vlanif4] quit
步骤2 配置本地观察接口
# 在Switch 上配置端口GigabitEthernet1/0/3 为本地观察接口。
[Switch] observe-port 1 interface gigabitethernet1/0/3
步骤3 配置本地镜像接口
# 在Switch 上配置GigabitEthernet1/0/1 为本地镜像接口,以监控研发部发的报文。
[Switch] interface gigabitethernet 1/0/1
[Switch-GigabitEthernet1/0/1] port-mirroring to observe-port 1 inbound
[Switch-GigabitEthernet1/0/1] quit
# 在Switch 上配置GigabitEthernet1/0/2 为本地镜像接口,以监控市场部发的报文。
[Switch] interface gigabitethernet 1/0/2
[Switch-GigabitEthernet1/0/2] port-mirroring to observe-port 1 inbound
[Switch-GigabitEthernet1/0/2] quit
[Switch] quit
步骤4 验证配置结果
# 查看观察接口的配置情况。如何配置端口镜像
端口镜像就是将被监控端口上的数据复制到指定的观察端口,对数据进行分析和监视。
首先要配置观察端口:
[Quidway] observe-port 1 interface gigabitethernet1/0/31然后配置端口镜像:
[Quidway] interface gigabitethernet 1/0/0
[Quidway-GigabitEthernet1/0/0] port-mirroring to observe-port 1 inbound
端口镜像需要注意如下几点:
以太网交换机支持多对一的镜像,即将多个端口的报文复制到一个观察端口上。
S9300支持跨板镜像,即观察端口和被观察端口可以位于不同的接口板。
观察端口总共可以配置8个。
同一块单板下行只能镜像到同一个观察端口。
喜欢阅读
  • 狱情

    狱情

    在考公务员面试时,发现主考官竟是和自己有过一夜风流的美女监狱长,走了好运的张帆进入女子监狱,成了这间监狱里面的唯一一个男管教。在监狱里,一大波女人接踵而至,有绝艳美妇,有冷艳御姐女上司,有清纯美女经济犯,更有妩媚失足女,让他眼花缭乱应接不暇。女犯们为了各自目的,不惜付出一切代价接近他。欲望与阴谋交织在了一起。面对各色女囚,张帆能拒绝这些诱惑吗。

  • 都市长生一万年

    都市长生一万年

    从上古到现代,他已经修炼整整九千年,本来想低调,可是实力不允许啊。好吧,我就是隐藏在普通人中的世界首富和至尊强者。

  • 绝世丑女:将军宠上瘾

    绝世丑女:将军宠上瘾

    城池破,落入敌军之手,因为长得太恶心而逃过一劫,为了变美在青楼狂跳现代艳舞,还有谁能堪比这传奇人生。谁曾想,有朝一日被将军看上,将军看她丑得别具特色,将其带在身边,只为有朝一日上阵杀敌时,让她以丑胜敌……

  • 亚特兰提斯

    亚特兰提斯

    他是战无不胜,纵横世界的绝代将星!一怒而屠一国!他也是世界历史上悬赏金额最高的罪犯,被关押在恐怖的深海监狱!他更是挚爱之人身边的一个瘸腿上门女婿。三位一体的他,本欲平凡,却被无知富二代,脑残丈母娘逼迫的无法安宁,终于有一天,他忍无可忍了.......

  • 越女风姿

    越女风姿

    他第一次见她,已是深冬,寒梅点点,她却用鲜血将白雪染成一朵朵红梅。他第二次见她,她傲然如白梅独立,眉眼间竟是拒人千里,可却唯有他读得懂她的傲气,她的诗情画意。他于她,是知己;她于他,是劫数。他不过是世人眼中放荡不羁的翩翩公子,她也不过是白梅山庄看似光华却孤独求败的异数,但两条平行线却又意外的相逢,而他们的相逢,是命中的注定,还仅仅只是一种巧合?她苦苦的追寻,又是否真的能换来他的深情一注?今生嫣然,今世嫣然,唯一人足已。

  • 民国冥府

    民国冥府

    一次偶尔的相遇,她被一个民国时期,帅的不能再帅的鬼给缠上了。他帅就帅吧,为什么要占她的房?还要占她的床?居然还要求她必须要带着他到处跑……她上辈子欠他的吗?于是,她决定找道士收了他。结果,他夺取了她的初吻,以示惩罚!在她几次遇险时,他都及时出现救了她,她处于好奇,暗自调查他的身份,赫然发现,他竟然蒙冤而死,而他的真实身份竟然是……正当她渐渐爱上了他以后,遇上了他的未婚妻女鬼,她该何去何从?她退而求其次的接受了上司的求婚,才发现,这一切都是一个阴谋……

  • 涅槃归来:玩转王爷府

    涅槃归来:玩转王爷府

    她的好朋友甄秀莉被横风语的妃子华新月残忍杀害。得知的她很是悲愤,她觉得华新月该死,可是那万恶的横风语更该死!可是,当她还未报仇雪恨,她就被杀死了……还好上天有眼,让她死而后生,让她有了报仇的机会。她来到王府报仇雪恨,却对他这个罪魁祸首屡次放水!他纨绔不羁,唯独拿她无可奈何,简直玷污了堂堂王爷的名号!她对他仍然深情,他却依旧没心没肺,招蜂引蝶!她该在仇恨与爱情中如何抉择……

  • 仙隐花都

    仙隐花都

    杨东逆天改命,放弃万年一遇渡劫而成真仙的机遇,重生回到地球,为的就是——有恩报恩,有仇报仇!欠我的,十倍百倍的偿还,我欠的,千倍万倍的报答!天雷地火,小小的地球,便是我手中玩物。我自不仁,以众生万物为刍狗!颤抖吧!众生!

  • 猜你喜欢
  • s6506
  • cz6506
  • gs6506
  • iso 6506-1
  • sct6506gr
  • en iso 6506-1
  • iso6506
  • 丰田sct6506gr
  • 丰田牌sct6506gr
  • pantum6506
  • 奔图6506nw
  • 奔图6506
  • iso6506-1中文版
  • pantumm6506
  • 奔图6506硒鼓
  • 热门推荐
  • 国际iq智商测试
  • 一点一横长一撇到南洋
  • 72小时打一字
  • 何以掷果盈车
  • 全景图库
  • 臀部图片
  • 人体艺木国外网站
  • 乐高玩具大全
  • 牡丹烟价格表图片
  • 烟1916多少钱一包
  • 黄鹤楼雪景号雪茄
  • 黄鹤楼香烟价格表图
  • 斗罗大陆小说
  • 猫咪情人
  • 魁拔漫画
  • 家纺
  • 牛仔夹克
  • 私募大佬徐翔
  • 车震门事件完整照片
  • 交换妻子
  • All Right Reserved 知加友